Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
September 6, 2009
File Size
3.2 MB
Link
Thumb
Embed

Stats

Views
131,044 (1 today)
Favourites
307 (who?)
Comments
436
Downloads
49,181
×
Gaia09 VS for Vista 2 by jg-visuals Gaia09 VS for Vista 2 by jg-visuals
Please make sure to read the included notes.

:peace:
-jg-

www.gaia09.us

:iconimrik::iconnovoo::iconchiwou:

Gaia09 VS for Seven

:iconneiio:
Add a Comment:
 
:iconsearchprojects:
SearchProjects Featured By Owner May 12, 2013  Professional Interface Designer
Looks Awesome
Reply
:iconwest777:
West777 Featured By Owner Feb 6, 2013
how do i download it? O.o
Reply
:iconsimplyranndom:
SimplyRanndom Featured By Owner Apr 3, 2012  Hobbyist General Artist
Just used it. Love it. I used gaia03. Not a fan of the taskbar width when I change the taskbar to the side instead of the top or bottom but great job. Beautiful work.
Reply
:icon2330622:
2330622 Featured By Owner Aug 12, 2011
Thanks..
Reply
:iconwowmk1:
wowmk1 Featured By Owner Jul 31, 2011
Anyone figured out how to get this to work under aero?
Reply
:iconprincenuisance:
PrinceNuisance Featured By Owner Nov 7, 2010  Hobbyist Interface Designer
There's no .theme files >.<
Reply
:iconprincenuisance:
PrinceNuisance Featured By Owner Nov 7, 2010  Hobbyist Interface Designer
.theme files are missing, please fix the download file >.<
Reply
:icond34dc45t:
D34DC45T Featured By Owner Oct 20, 2010
Little help?
I've downloaded VistaGlazz and patched,
put the file in themes,
when I went to "Theme Settings"-->browse,
I cant find the "windows theme file" (.theme)
Reply
:iconscarlets-garden:
Scarlets-Garden Featured By Owner Oct 10, 2010  Hobbyist Digital Artist
where is the .theme file
Reply
:icondmgray:
dMGray Featured By Owner Jul 21, 2010
This is a set of very polished and original themes which look great in Vista Basic. However, I have some problems with Aero--firstly, the caption buttons aren't visible, which for me makes the skins almost unusable. The light browseui.dll also doesn't display the navigation bar's background as white, and the systray just shows as black.

Am I missing something obvious, is this designed for SP1 only or is my OS just broken? I wouldn't be surprised if it's the latter, as I'm kind of looking to format my computer with Windows 7 when I can be bothered to pay for/pirate it.
Reply
Add a Comment: